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The basic idea of MapMemo is to make it easy for everybody to link files to
places on a map. A Map in MapMemo can be any graphics file, it doesn't
have to be a geographical map.

Once you have chosen a Map you only have to drag and drop your files or
folders to specific places. Your files get linked to your Map and any future
work you do with your files will always be updated in MapMemo.

Top 3.0 features:

1.) Map layers. This is very helpful if you are working with different levels of
informations or annotations in your maps.
2.) Export to Text (pdf). A clever Map composite and all your Memos/web-
links/notes get exported to a text file or a pdf.

Other 3.0 features:
- Transparency on all Memo and Map Layers
- Zooming the map is now centered on selected Memos
- Reworked user interface and Menu structure.

Map layers: You can now use different
Map layers in order to give your
informations an enriched structure.

Export to text: Print or print to pdf your
MapMemo file with automatic index-
numbering.Note:

Once you drag a file into a MapMemo document, be aware that this is only a
link, an Alias. If you move the file or rename it MapMemo keeps track of the
changes and doesn't loose the link. But if you delete it, MapMemo will miss
it.
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The first thing you have to do if you create a new MapMemo file is to
choose a Map.

A Map can be almost any graphics file, that the Mac OS understands. It will
be the reference where you later relate your Memos, your files, to.

The Map can have any size up to 10.000x10.000 pixel. So far you can not
use vector data as Map.
MapMemo stores the Map inside the it's own file, but it doesn't store all the
linked files. If your Map has 5 MB your MapMemo file will have 5 MB, too.

MapMemo 3 now allows several Map layers one above each other. You have
to add them separate. You can always exchange your Maps using another
file as well as edit your Maps and use the edited Maps for future work.

To choose a Map:
1.) Choose File > New or if you start up MapMemo choose >New
2.) Select the Map file.

First thing you have to do is to choose a
graphics file as Map.

Later you can always edit or replace
your chosen Map or add other Maps. 

Note:
It is important for the use of MapMemo that you are aware of the fact that all
files which you drag as Memos on your Map are only links (aliases) for
MapMemo whereas the Maps are physically stored inside the MapMemo
file.
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Take any file or folder from your computer and drag it on the Map.
Your file will create a red pin - a Memo. You can reposition the pin, organize
it on layers, or delete it.

Creating a Memo means MapMemo stores an Alias of your file. It will never
alter your files. The Mac OS X Operating system is powerful enough to keep
the link, also if you move the original file to another folder, another volume,
change the content or even rename it.
MapMemo also allows you to drag and drop web-addresses directly from
your browser and place them as Memo on your Map. This is particular for
MapMemo because the web-address is not present as a file on your
computer.

Double-clicking on the Memo-pin opens the file in the application it
belongs to. If your Memo is linked to a folder, the Finder will open that
folder.

To choose a Memo:
1.) Drag any file or folder or weblink onto the Map.

Every file you drag on the Map leaves a
red pin.

Your memos get organized in colored
layers. Be aware which one is active
when you create a new Memo.Note:

Create a "TextMemo" if you want to type a note without using your text-
editor and creating an extra file. A "Text Memo" is a link to nothing and
only helps you to enter some text and add it to your Map. You can edit your
text by ctrl-clicking on it.
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If you have created a Memo you will see a red pin. This is the common
symbol for all Memos.

If you want to see which file is linked to which Memo, you use the Info-
window, which gives you a preview, the basic informations and the
possibility to type in some notes.

A Memo's linked file opens in the application it would normally open, if you
double-click it in the Finder. Web-links open in your favorite browser and
folders will open in a Finder-window showing the folder's content.
TextMemos are different because they are nothing but comments created
inside MapMemo and don't relate to anything else.

If you have selected several Memos and double-click on one of them, all
Memos will open their linked files in their appropriate applications.

To open a Memo:
1.) Double-click on the red pin or the selected group of red pins.

Double-click on the red pin to open a
Memo.

Use the Info-window to see the details
and notes of your Memo. 

Note:
If a file on your computer has no application symbol, go to the Finder
choose "info" and determine which application should open the file.
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Once you have a Memo in a certain position you might want to move it to
another position on your Map. You also might want to keep the position of a
Memo but move it to another Memo layer

To move a Memo:
1.) Select the Memo press Shift and drag the Memo with your mouse, or...
...) Select the Memo and use the Arrow keys to move the Memo in all 4
directions. If you press Shift while using the Arrow keys the movement is
faster.

To move a Memo to another Memo layer:
1.) Ctrl-click on the Memo or use the right mouse button
2.) From the contextual Menu select > Move to... and choose the new layer
from the pop-up list,
or...
1.) Choose Memo > Move Memo to Memo Layer.

See the position of your Memo in pixel
or percentage of the Map.

"Ctrl"-click or use your right mouse
button to get the contextual menu and
move the Memo to another layer.Note:

You can see your Memo's positions in pixels as well as percentages of the
Map on the bottom of the user interface as well as in the Info-window.
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MapMemo lets you organize your Memos on layers and you can create as
many of them as you want.

Each layer has it's own transparency and color. You can easily see which
Memo belongs to which layer because each Memo is carrying the layer's
color in the circle, if you have turned on the "Show Memo Color" option.

To create a new Memo layer:
1.) Choose Memo > Add Memo Layer.

To change the name of a Memo layer:
1.) Double-click on the layer's name and type in the new name.

To change the color of a Memo layer:
1.) Double-click on the color box and select a new color.

To move a Memo layer to another position
1.) Select the Memo layer and drag it up or down.

Organize your Memos in colored layers
with names and colors.

Add and delete layers, turn them on/ off
and use the transparency slider.

Note:
If you delete a layer that contains Memos you will get a warning because all
those Memos will be lost, too. But you will never loose the files on your
hard-disk which are linked to your Memos.
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Memos are only links to files on your computer. In order to manage this
relation MapMemo lets you redefine each link individually.
This is particularly helpful if you deleted files or find some web-addresses
changed since the last time you visited them.

You will easily notice if a Memo has lost it's linked file by the grey color of
the pins.

To relink a Memo:
1.) Choose Memo > Relink Memo, or...
...) Ctrl-click on the Memo and choose > Relink, or...
...) Use the > Relink Memo to File button in the Info Window.
2.) Choose the new file from the finder / type in a new web-address,
depending on what kind of Memo you are relinking.

Notice lost links by the grey color of the
pins.

Relink your Memo to a file or a web-
address via the info-window or the
menu. Note:

You can not relink a TextMemo because it is not linked to a file. It is
nothing but some lonely notes.
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The Info Window is attached to the application interface. It opens and closes
if you press the i-button on the lower right corner.
The Info Window always shows you the details of your selected Memo. You
can use several free floating Info Windows if you want to compare one
Memo with others.

The Info Window offers a button to relink your Memo and a field where you
can type in some notes. Via the context menu you can edit your notes like in
any standard text editor.

To open/close the attached Info Window:
1.) Click on the i-button in the lower right corner of the MapMemo interface.

To get other Info Windows:
1.) Select a Memo or a group of Memos.
2.) Choose >Memo > New Info Window.

To edit Notes:
1.) Ctrl-click inside the notes field and choose > Font > Show Fonts from the
context menu.

The Info Window gives you all the
details of your Memo and a thumbnail
preview.

There is a place to type in notes. Via the
context menu you can format your notes
like in a standard text editor.Note:

The Info Windows informations also get printed out if you use "Export to
text" - including all your notes. Many users create Notes by copy-pasting
text from other files or web-pages.
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In order to navigate in MapMemo:

- Use "Zoom Map" to zoom in and out your Map. If you have on or more
Memos selected, the zoom will center around this selection.

- Use "Zoom Memo" to enlarge or shrink selected Memo-pins.

- Press the space bar and keep it pressed down to get a hand-tool that lets you
drag the Map around.

- Have a look at the small Navigation-window to easily see where you are.
Drag the highlighted zoom-rectangle to scroll to another part of your Map.

- Ctrl-click or use the right mouse button to bring up the contextual menu.

- Use any scroll real on your mouse to move the map around.

Zoom your Map and zoom the red
Memo-pins.

Use the map-overview to quickly see
where you are. 

Note:
Almost all MapMemo commands are available via the contextual menu. Try
this first if you are looking for a specific feature.
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There will be moments when you want to alter or replace your Maps. And
you will want to keep all your Memos in place.

Use the "Edit Map" command to export your actual Map from within
MapMemo, alter it externally and then use the "Replace Map" command to
replace it with the changed version or any other file on your computer.

Use the "Replace Map" command also if you want to send a low resolution
MapMemo file to somebody else or offer it for download. Convert your Map
to a lower resolution and replace the high-resolution map with the low-res
version.

To edit a Map:
1.) Choose Map > Edit Map.
2.) Save it on your hard-disk an edit it with whatever appropriate software.

To replace a Map:
1.) Choose Map > Replace Map.

To edit a Map you must first save it
outside of MapMemo.

Save the Map, change it and replace the
old one. 

Note:
MapMemo will keep the Memos in place when you change the Map. The
position of the Memos remains relative to the size of the Map - so be aware
of your new Map's size and especially it's proportions.
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You can use several Map layers in MapMemo. Each layer can be controlled
in it's transparency and has an on/off switch.

You can use any layer based graphics-software to create, edit and handle the
different layers of your map. Export those layers separate from each other
and add them to your MapMemo file. Different layers with transparency can
be useful to mark regions/ tracks or add permanent comments.

All the Maps should have the same proportions, otherwise you will get
problems, because MapMemo adjusts any newly imported Map according to
the proportions of the lowest Map layer.

To add a Map layer:
1.) Choose Map > Add Map.
2.) Select the map file.

Use more than one Map layer in order to
enrich your Map.

Map layer's transparency can be
controlled and you can switch layers on
and off.Note:

The lowest Map defines the proportions and size of all the other Maps. The
best way to handle different Map layers is to change them all to the same
proportions before adding to MapMemo.
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How can you use MapMemo files without a computer?
You use the new "Export to text" feature. It does create a copy of you map,
with colored reference numbers for all your Memos. And it does create a text
file containing all your Memos with thumbnails, data paths, active web links
and all the notes you added.

The Memos become all marked with the same colored reference number as in
the Map so you can look them up easily on your Map and vice versa. The
color and the number derive from their position in the MapMemo file: 1.1
for example tells you that this Memo is on layer 1 and Memo number 1 on
this layer if you count your Memos from the top left to the bottom right.

MapMemo does create a standard text-file for the Memos and a standard
jpeg-file for the Map. So you can still edit all your data before you print it to
paper or into a pdf-file.

To export to text:
1.) Choose File > Export to Text...
2.) MapMemo will ask you for a folder to store a map-jpeg and a text-file.

Exporting to text does export a copy of
your map with Memo numbers ...

..., and a text file with your Memo's
thumbnails, notes, links - marked with
the same reference number.Note:

If your mobile device can read pdf-files you may use this function to have
your MapMemo files always with you.
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In general MapMemo stores your Map inside the MapMemo file and your
Memos only as a link to your files (using a well-proofed function of the Mac
OS called "Alias"). Use the "Archive" command, if you want to pack your
Map and your Memos (all the linked files) in a format that can be archived
for backup reasons or in order to make it work on another Mac.

An archive is a .zip file that has a folder with copies of all the files for each
layer that you did use in your MapMemo file. If a certain layer should not be
packed in the Archive deselect it before you start the archiving process.

Use the "Archive" function also to make your MapMemo files ready for
download from your website. Your customers can always download an
unlicensed version of MapMemo directly from http://www.mapmemo.com
and use it as a reader for your files with no time-limit. They can even add
own files and save up to 3 times, before they get kindly asked to license.

To create an archive of your MapMemo file:
1.) Choose File > Archive.
2.) MapMemo will ask you for a name and a place to store the archive file.

Archive your files in order to make them
work on other computers (only Macs).

MapMemo archives have a different
symbol and the extension .mma. 

Note:
Due to the nature of MapMemo you may - in some cases - have two or more
files with the same name in one layer. You will get a warning and have to
rename the files in order to avoid problems in the archived version.

http://www.mapmemo.com
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MapMemo website:
http://www.mapmemo.com

You need support? Please send an e-mail to:
support@mapmemo.com

You want to license MapMemo? Please use our website:
http://www.mapmemo.com/license.html
or use the "License MapMemo" command in the Help Menu.

Please visit our website at:
http://www.mapmemo.com

License MapMemo via our website or by
using the Help Menu.

Note:
If you have a more specific question make sure to check the tips and FAQ
section on our web-page.

http://www.mapmemo.com
mailto:support@mapmemo.com
http://www.mapmemo.com/license.html
http://www.mapmemo.com
http://www.mapmemo.com/license.html
http://www.mapmemo.com/FAQ.html
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Please save your MapMemo file from time to time. MapMemo does not have
any auto-save function.

If you don't have a licensed version of MapMemo, you will see a warning
each time you save a file. You can save every file up to 3 times without
licensing MapMemo. And you can save up to 3 different MapMemo files.
By choosing "License later" you save your file without licensing.

As soon as you have paid your license-fee, we will generate a key for you
and send you an e-mail containing the license-key and a user-name.

To get a license for MapMemo:
1.) Go to our web-page at http://www.mapmemo.com/license.html, or...
...) Choose Help > License MapMemo > Get License.

To fill in user-Name and license key information:
1.) Choose Help > License MapMemo > Get License.
2.) Type in your user-name and license-key.
3.) Press >License

Save 3 files each up to 3 times without
paying a license fee.

License Form: Enter name and key 

Note:
You can save up to 3 files up to 3 times only without paying, but you can
use MapMemo as a reader forever without paying a cent.

http://www.mapmemo.com/license.html

